Package details
Package gtk4.0-dev
Version 9999-r4
Description The GTK Toolkit (v4) (development files)
Project https://www.gtk.org/
License LGPL-2.1-or-later
Branch master
Repository postmarketos
Architecture x86
Size 4.7MiB
Installed size 36.4MiB
Origin gtk4.0
Provides
  • pc:gtk4-unix-print=4.6.5
  • pc:gtk4-wayland=4.6.5
  • pc:gtk4-x11=4.6.5
  • pc:gtk4=4.6.5
  • cmd:gtk4-builder-tool=9999-r4
  • cmd:gtk4-encode-symbolic-svg=9999-r4
  • cmd:gtk4-query-settings=9999-r4
Maintainer None
Build time 2022-07-04 08:57:39
Commit 0c4b793bc8e5fe11bbeb1939f49eca1337835482-dirty
Git repository Git repository
Build log Build log
Contents Contents of package
Depends (70)
  • at-spi2-core-dev [ext]
  • gdk-pixbuf-dev [ext]
  • glib-dev [ext]
  • libepoxy-dev [ext]
  • libxext-dev [ext]
  • libxi-dev [ext]
  • libxinerama-dev [ext]
  • wayland-protocols [ext]
  • wayland-libs-client [ext]
  • wayland-libs-cursor [ext]
  • libxkbcommon-dev [ext]
  • vulkan-headers [ext]
  • gtk4.0
  • pc:cairo-gobject [ext]
  • pc:cairo-xlib [ext]
  • pc:cairo [ext]
  • pc:epoxy [ext]
  • pc:fontconfig [ext]
  • pc:gdk-pixbuf-2.0 [ext]
  • pc:gio-2.0 [ext]
  • pc:gio-unix-2.0 [ext]
  • pc:graphene-gobject-1.0 [ext]
  • pc:pango [ext]
  • pc:pangocairo [ext]
  • pc:pangoft2 [ext]
  • pc:wayland-client [ext]
  • pc:wayland-egl [ext]
  • pc:x11 [ext]
  • pc:xcursor [ext]
  • pc:xdamage [ext]
  • pc:xext [ext]
  • pc:xfixes [ext]
  • pc:xi [ext]
  • pc:xinerama [ext]
  • pc:xkbcommon [ext]
  • pc:xrandr [ext]
  • pkgconfig [ext]
  • so:libX11.so.6 [ext]
  • so:libXcursor.so.1 [ext]
  • so:libXdamage.so.1 [ext]
  • so:libXext.so.6 [ext]
  • so:libXfixes.so.3 [ext]
  • so:libXi.so.6 [ext]
  • so:libXinerama.so.1 [ext]
  • so:libXrandr.so.2 [ext]
  • so:libc.musl-x86.so.1 [ext]
  • so:libcairo-gobject.so.2 [ext]
  • so:libcairo-script-interpreter.so.2 [ext]
  • so:libcairo.so.2 [ext]
  • so:libepoxy.so.0 [ext]
  • so:libfontconfig.so.1 [ext]
  • so:libfribidi.so.0 [ext]
  • so:libgdk_pixbuf-2.0.so.0 [ext]
  • so:libgio-2.0.so.0 [ext]
  • so:libglib-2.0.so.0 [ext]
  • so:libgmodule-2.0.so.0 [ext]
  • so:libgobject-2.0.so.0 [ext]
  • so:libgraphene-1.0.so.0 [ext]
  • so:libgtk-4.so.1 [ext]
  • so:libharfbuzz.so.0 [ext]
  • so:libintl.so.8 [ext]
  • so:libjpeg.so.8 [ext]
  • so:libpango-1.0.so.0 [ext]
  • so:libpangocairo-1.0.so.0 [ext]
  • so:libpangoft2-1.0.so.0 [ext]
  • so:libpng16.so.16 [ext]
  • so:libtiff.so.5 [ext]
  • so:libwayland-client.so.0 [ext]
  • so:libwayland-egl.so.1 [ext]
  • so:libxkbcommon.so.0 [ext]
Required by (0)
Sub Packages (5)